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ÖZET 

EGE BÖLGESİ AKARSULARININ AKIM KARAKTERİSTİKLERİNİN HAVZA 
FİZYOGRAFİK PARAMETRELERİ İLE BELİRLENMESİ 

Ortalama debi ve gözlenmiş en büyük debi su yapılarının tasarımında kullanılan önemli iki 
akım karakteristiğidir. Bu değerler akım gözlem istasyonlarındaki gözlemlerden elde 
edilebilir. Ancak bütün akarsularda akım gözlem iatasyonu bulunmamaktadır, dolayısıyla 
akım karakteristikleri komşu havzalardaki gözlemler kullanılarak tahmin edilir. Genellikle 
sadece alan oranları bilgi transferinde kullanılır. Şüphesiz alan havzanın tüm karakteristik 
özelliklerini tek başıyla temsil edemez. Bu çalışma Batı Anadolu akarsuları için uzun dönem 
ortalama debi ve  en büyük anlık debi değerlerini hesaplayacak doğrusal ilişkileri bulmayı 
amaçlamaktadır. Doğrusal denklemler, Sayısal Yükseklik Modeli’nden elde edilen havza 
fizyografik parametrelerini içerir. Çalışma için Batı Anadolu‘dan 47 adet havza seçilmiştir ve 
hepsi 30 metrelik (1 açısal saniye) ASTER SYM’den sınırlandırılmıştır. Her havza için alan, 
çevre, yükseklik, eğim, kot-rölyef oranı, Strahler ve Shreve çatallanma miktarları, akarsu 
uzunluğu, sinüzoite, bakı ve eğrilik gibi 30 adet fizyografik parametre hesaplanmıştır. Akım 
karakteristikleri ve fizyografik parametreler arasındaki ilişkiler Geriye Doğru Adım Adım Çoklu 
Doğrusal Regresyon Yöntemi ile elde edilmiştir. Modellerin uyumlulukları determinasyon 
katsayısı, düzeltilmiş determinasyon katsayısı ve tahminin standart hatası ile 
değerlendirilmiştir. En büyük debi için determinasyon katsayısı 0.68 olan 14 parametreli ve 
ortalama debi için determinasyon katsayısı 0.814 olan 13 parametreli modeller en iyi 
performansı göstermiştir. 

 

 

 

 

Anahtar Kelimeler: Batı Anadolu, Fizyografik Parametre, Debi, Sayısal Yükseklik Modeli, 
Çoklu Doğrusal Regresyon  
 

 



xiii 

 

SUMMARY 

DETERMINATION OF STREAM FLOW CHARACTERISTICS OF AEGEAN 
REGION WITH BASIN PHYSROGRAPHIC PARAMETERS 

Mean discharge and maximum observed discharge are two of the important stream 
flow values, which are used in the design of water structures. These values can be 
obtained from the observations of stream gauging stations. Whereas all streams has 
not got a gauging station. So stream flow characteristics are estimated by using the 
observations of neighbor basins. Usually just the ratio of area is used for transferring 
the information. Of course area can not represent the whole characteristics of the 
basin. This study that to find linear relationships to calculate the long term mean 
discharge and the maximum instantaneous discharge values for the Western 
Anatolian streams. Linear equations were derived that containing basin 
physiographic parameters which were obtained from the Digital Elevation Model 
(DEM). 47 watersheds from the Western Anatolia were selected for the study and 
they all delineated from the 30 meters (1 arc sec) ASTER DEM. For each watershed 
30 physiographic parameters related to the area, perimeter, elevation, slope, 
elevation-relief ratio, Strahler order, Shreve magnitude, stream length, sinuosity, 
aspect and curvature were calculated. By using the Backward Stepwise Multiple 
Linear Regression method, relationship between the flow characteristics and 
physiographic parameters were obtained. Goodness of fit of the models was 
evaluated with determination coefficient, adjusted determination coefficient and 
standart error of estimate. The best model for the maksimum discharge has 14 
parameters and determination coefficient of the model was calculated as 0.68 and 
for mean discharge has 13 parameters and determination coefficient of the model 
was calculated as 0.814. 

 

 

 

 

Key Words: Western Anatolia, Physiographic Parameters, Discharge, Digital 

Elevation Model (DEM), Multiple Linear Regression 
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1. GiRiŞ 

1.1. Tezin Amacı 

Havza araştırmalarında coğrafi bilgi sistemlerinden (CBS) yararlanılması giderek 

yaygınlaşmaktadır. Bir havzanın CBS ortamında modellenmesi demek o havzanın raster 

(mozaik) sayısal yükseklik modelinde (SYM) sınırlarının çizilmesi ve ana paftadan 

ayrılmasıdır. Bu tezin amaçlarından birisi, Ege Bölgesindeki 4, 5, 6 ve 7 numaralı havzalarda 

bulunan ve Devlet Su İşleri (DSİ) ile Elektrik İşleri Etüt İdaresi (EİE) tarafından işletilen bazı 

akım gözlem istasyonlarını besleyen havzaların, CBS kullanılarak, SYM’lerinin 

hazırlanmasıdır. Tez sonucunda Ege Bölgesindeki 47 adet akarsu havzasına ait SYM elde 

edildi. Böylece diğer araştırmacıların da hidrolojik çalışmalarında kullanabilecekleri bir SYM 

kütüphanesi oluşturuldu. Tezin diğer bir amacı da SYM’lerinden CBS programları yardımıyla 

hesaplanan bazı Havza Fizyografik Parametreleri ile havzanın akım karakteristiklerinden 

olan ortalama ve maksimum debi arasında ilişki kurularak üzerinde akım gözlem istasyonu 

olmayan benzer havzalarına ait akım parametrelerini hesaplamaktır. Böylece bölgedeki akım 

gözlem istasyonlarında karşılaşılmış en büyük anlık debiler (Qmaks) ve ortalama debiler (Qort) 

ile ilgili havzaların fizyografik parametreleri arasında çoklu doğrusal regresyon yöntemi ile 

ilişkiler belirlenerek aynı bölgede üzerinde akım gözlem istasyonu bulunmayan bir havzanın 

debileri tahmin edilebilecektir. Burada her havzaya ait 30 adet fizyografik parametre bulunup 

kullanıldı. Tezde kullanılan fizyografik parametreler SYM’den elde edilebilecek ve Qmaks ile 

Qort’un tahmin edilmesinde etkili olduğu düşünülenler arasından seçildi. 

Bölgesel ölçekteki jeomorfolojik çalışmalar fizyografi olarak adlandırılır. Fizyografik analiz, ele 

alınan yeryüzü bölgesinin fizyografik parametrelerinin büyüklük ve dağılım yönünden 

incelenmesidir. Havzaların fizyografik parametreleri havzanın ayırt edici özelliklerindendir ve 

havza modellemelerinde diğer hidrolojik ve meteorolojik parametrelerle birlikte kullanılmalıdır. 

Havzaların SYM’lerinden yola çıkarak Ege Bölgesindeki DSİ ve EİE’ ye bağlı akım gözlem 

istasyonlarını besleyen havzaların sınırları çizildi ve bunların havza fizyografik 

parametrelerinin belirlendi. Daha sonra elde edilen parametreler kullanılarak ortalama ve 

maksimum debi ile ilgili modellemeler yapıldı.  

Tezde esas olarak ArcGIS ve onunla birlikte çalışan DEM Surface Tools programı havza 

fizyografik parametrelerini SYM’den elde etmek için kullanıldı.  

Ülkemizde akarsu havzaları ile ilgili CBS ortamında çalışma yapmak isteyen araştırmacılar, 

ilgili havzanın SYM’ sine ulaşmak için rutin bazı çalışmaları gerçekleştirmek 
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durumundadırlar. Öncelikle internet üzerinden ilgili havzayı içeren SYM paftalarını indirmeleri 

ve eğer havza bu paftalardan bir tanesinin içinde kalmıyorsa birkaç paftayı birleştirmeleri 

gerekmektedir. Bundan sonra ilgilendikleri havzanın sınırlarını CBS programlarının 

yardımıyla çizmeleri gereklidir.  

Literatürde de belirtildiği gibi ülkemizde SYM’leri kullanılarak havza fizyografik parametreleri 

ile ilgili yapılan çalışmalar sadece bir havza için gerçekleştirilmiştir. Bölgesel veya ülke 

çapında bir çalışma henüz yapılmamıştır. Çok sayıda havzanın fizyografik parametreleri ilk 

defa havza modellemelerinde hidrolojik parametrelerle beraber kullanıldı. 

1.2. Literatür Bilgisi  

Su kaynakları mühendisliğinde ve havza yönetiminde CBS’den yararlanılması 1970’li yıllara 

kadar gider. Ancak esas gelişme 2000 yılı Şubat ayında Uzay Mekiği Endeavour’un 11 

günlük görevi sonucu Dünya’nın büyük bir kısmının (60 Kuzey ve 54 Güney paralelleri 

arası) SYM’nin hazırlanması ile gerçekleşmiştir. SYM’nin havza çalışmalarında en çok 

kullanılan hücre büyüklükleri 1 km (30 açısal saniye), 90 m (30 açısal saniye) ve 30 m (1 

açısal saniye)’dir. Amerika Birleşik Devletleri’nde 10 m hücre büyüklüğüne sahip SYM’leri 

ücretsiz olarak araştırmacıların kullanımına sunulmuştur. Ancak, ülkemizin de aralarında 

bulunduğu diğer ülkeler için şu anda hücre büyüklüğü 30 m ve daha büyük sayısal yükseklik 

haritalarına ücretsiz olarak erişilebilmektedir. Verilerin yanı sıra bunları işleyecek olan 

yazılımların da 2000 yılından sonra hem sayısı hem de yetenekleri artmıştır. 

SYM’nin su kaynakları mühendisliğinde genel kullanım alanları ile ilgili çok sayıda kitap 

yazılmıştır. Johnson (2009) ve Lyon (2003) gibi yazarların kitaplarında su kaynaklarının belli 

başlı konularında CBS ve uzaktan algılama yöntemlerinin kullanımı ile ilgili teorik bilgi, örnek 

uygulamalar yardımıyla verilmektedir. Bu kitaplarda, SYM’den havzaların elde edilmesi ve 

havza fizyografik parametrelerinin hesaplanması hakkında kullanılan çeşitli yazılımlar da 

tanıtılmaktadır. 

Tek bir havzada veya bölgesel ölçekte çok sayıda havzada yapılan jeomorfolojik çalışmalar 

sonucu elde edilen fizyografik parametrelerin kullanım alanları çok çeşitlidir. Bazı yayınlarda 

belli bir bölgedeki havzaların fizyografik parametrelerinin karşılaştırması amaçlanmıştır. 

Örneğin, Miliaresis ve Iliopulou, 2004’te İran’daki Zagros dağlık bölgesindeki dağların 

karakteristiklerini kümeleme ile sınıflandıran çalışmalarında bölgenin 1 km büyüklüğündeki 

SYM’den elde edilen yerel rölyef, ortalama eğim, hipsometrik integral gibi fizyografik 

parametreleri kullanmışlardır..   

Bazı çalışmalarda yağış-akış ilişkisini belirlemeye çalışan modellere havza fizyografik 

parametreleri de eklenmiştir. Berger ve Entekhabi, 2001’de yaptıkları çalışmada Amerika 

Birleşik Devletleri’nin çeşitli bölgelerinden 10 adet havzanın ortalama yüzey eğimi, rölyef 
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oranı, drenaj yoğunluğu, ıslaklık indisi (wetness index) gibi fizyografik parametrelerinin akış 

oranı (akış/yağış) ile ilişkisini çoklu doğrusal regresyon ile belirlemişlerdir. Araştırmacılar bu 

çalışmalarında 30 m hücre büyüklüğündeki SYM’den yararlanmışlardır. 

Cheng vd. 2001’de Kanada Ontario’daki 322 akarsu havzasının Strahler çatallanma oranları 

ile alan, eğim, akarsu yoğunluğu vb. gibi 26 adet morfometrik parametre arasındaki ilişkiyi 

gösteren bir çalışma yapmışlardır. Araştırmacılar bu çalışmalarında 30 m hücre büyüklüğüne 

sahip SYM’den morfometrik parametreleri ArcGIS programı yardımı ile elde etmişlerdir. 

Sanborn ve Bledsoe 2006 yılındaki araştırmalarında A.B.D.’nin üç eyaletindeki akış 

karakteristiklerinin (kar erimesi, yağmur, karışık vb.) çoklu regresyon analiziyle belirlenmesi 

üzerinde çalışmışlardır. Bu çalışmada 150 adet akım gözlem istasyonunun ve onları 

besleyen havzaların akımla ilgili çeşitli verilerinin yanı sıra iklim ve havza fizyografik 

karakteristikleri de hesaba katılmıştır. Ortalama ve minimum havza kotları, drenaj yoğunluğu, 

ortalama havza eğimi, alan, ortalama bakı (aspect) gibi fizyografik parametreler dikkate 

alınmıştır. 

Ülkemizde de akarsu pik debilerinin havza fizyografik parametreleri kullanılarak çoklu 

regresyon analiziyle incelenmesi çalışmaları mevcuttur. Topaloğlu 2002 yılında yaptığı 

araştırmada Seyhan Havzası’ndaki 13 akım gözlem istasyonundaki pik debileri; havza alanı, 

akarsu uzunluğu, Benso eğimi, Akarsu frekansı, havza çevre uzunluğu, havza uzunluğu, 

çatallanma oranı ve maksimum havza rölyefi gibi fizyografik parametreleri kullanarak tahmin 

etmeye yönelik çoklu regresyon çalışması gerçekleştirmiştir. Bu çalışmada havza fizyografik 

parametrelerinin 1:100000 ölçekli haritadan ölçüldüğü belirtilmiştir, araştırmacılar 

çalışmalarında SYM ve CBS kullanmamışlardır. 

Viviroli vd. 2009’da İsviçre’deki ölçüm yapılmayan orta büyüklükteki havzalarda taşkın 

tahmininde havza fizyografik parametrelerinden yararlanmışlardır. 140 adet havzanın verisi 

bu çalışmada kullanılmıştır. Bunlar, havzanın farklı yönlere bakan yüzeylerinin yüzdeleri, 

maksimum ve minimum kot, ortalama eğim, eğimi %3’ten küçük ve %15’ten büyük olan 

alanların yüzdeleri vb.’dir. Çalışmada bölgeselleştirme, en yakın komşu, Kriging ve regresyon 

yöntemleri ile yapılmıştır. Benzer bir çalışma Avusturya için Merz ve Blöschl tarafından 2005 

yılında yapılmıştır. Bu çalışmada akım gözlem istasyonu bulunan 575 adet havza dikkate 

alınarak SYM’lerinden elde edilen alan, kot ve akarsu ağı yoğunluğu gibi fizyografik 

parametreler kullanılarak Avusturya için taşkın frekans bölgelemesi yapılmıştır. Bölgeleme 

işleminde Kriging ve çoklu regresyon kullanılmıştır. 

Havza fizyografik parametreleri sadece taşkın araştırmalarında değil düşük akım 

çalışmalarında da kullanılmaktadır. Castiglioni vd. 2009’da yaptıkları çalışmada İtalya’daki 51 

havzanın drenaj alanı, ana kol uzunluğu, maksimum, minimum ve ortalama kotlar gibi 
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fizyografik parametreleri kullanarak geoistatistik tekniklerle (Thiessen poligonları, inverse 

distance, Kriging) bölgeselleştirme çalışması yapmışlardır.  

Ülkemizde de akarsu akımlarına fizyografik faktörlerin etkisini araştıran çalışmalar da 

mevcuttur. Dengiz ve Göl 2010 yılında yaptıkları bir çalışmada Çankırı Uludere havzası 

akımlarının karakteristiklerini havza fizyografik parametreleri ve zemin özelliklerine bağlı 

olarak araştırmışlardır. Çalışmada SYM’den Micro Image CBS programı yardımıyla havza 

alanı, maksimum, minimum ve ortalama kotlar, çatallanma oranı, akım yoğunluğu, akarsu 

eğimi ve drenaj yoğunluğu değerleri bulunmuştur. 

Reis vd. 2009’da CBS yardımıyla Kahramanmaraş yöresi Keklik Deresi yağış havzasında 

dere akımlarını etkileyen fizyografik etmenleri irdelemişlerdir. Bu amaçla arazi kullanma şekli, 

toprak tipi, yağış havzasının büyüklüğü ve şekli, ortalama yüksekliği, ortalama eğimi, genel 

bakısı ve drenaj durumu gibi faktörleri belirlemişlerdir. 

Günok ve Pınar 2009’da CBS ile oluşturulan “SYM” sayesinde inceledikleri havzanın, belirli 

bölümlerinin yükselti, eğim ve bakı özelliklerini ortaya koymuşlardır. Havza alanı ve karstik 

havza sınırı bu şekilde doğru biçimde belirlenmiştir 

Havza fizyografik parametrelerinin belirlenmesinde SYM’leri, mozaik (raster) şeklinde 

olabileceği gibi Düzensiz Üçgen Ağı (Triangular Irregular Network – TIN) sistemi de 

kullanılmaktadır. CBS programları hem raster hem de TIN sistemindeki SYM’lerini işleyebilir 

ayrıca bunları birbirine dönüştürebilir. Ülkemizde taşkın araştırmalarında havza fizyografik 

parametrelerinden yararlanılan diğer bir çalışma da Akar ve Maktav tarafından 2008 yılında 

yapılmıştır. İstanbul Çiftlik Deresi havzası için yapılan taşkın haritalaması çalışmasında TIN 

sistemi ile verilen SYM kullanılmış eğim, bakı ve yükseklik ile ilgili fizyografik parametreler 

HEC-GeoRAS programı ArcGIS ile beraber çalıştırılarak bulunmuştur. 
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2. MATERYAL VE YÖNTEM 

Tez kapsamında kullanılan ve Batı Anadolu’yu kapsayan SYM paftaları, Amerikan Uzay 

Ajansı (NASA), Amerikan Jeoloji Servisi (USGS) ve Japon Ekonomi, Ticaret ve Endüstri 

Bakanlığı (METI) iĢbirliği olan ASTER Küresel Sayısal Yükseklik Modeli tarafından üretilmiĢ 

olup internet üzerinden ücretsiz olarak sağlandı. (www.jspacesystems.jp). Sayısal yükseklik 

verileri 1 açısal saniye (30 m) hücre büyüklüğüne sahiptir. Ekvatorda 30 x 30 metre olan 

hücrelerin geniĢliği diğer enlemlerde küçülerek 30 x 30Cos(Enlem Derecesi) metrelik 

hücrelere dönüĢmektedir. Elde edilen SYM üzerinde ArcGIS programı kullanılarak Bölüm 

2.2’de belirtilen iĢlemler yapıldı.  

2.1. Seçilen Havzalar  

Tez kapsamındaki havzalar, kapanmıĢ veya halen faaliyette bulunan, DSĠ ve EĠE’ye ait akım 

gözlem istasyonlarını besleyen, 20 yıldan fazla verisi olan ve alanı 2600 km2’den küçük 

olanlar arasından seçildi. Tezin amacı, üzerinde akım gözlem istasyonu bulunmayan 

havzaların akım parametrelerini hesaplamaya yönelik olduğu için alanı 2600 km2’den büyük 

havzalar dikkate alınmadı. Çünkü büyük havzalar üzerinde genellikle akım gözlem istasyonu 

bulunmaktadır. Daha sonra istasyonları besleyen havzanın sınırları ülkemizin 1 açısal saniye 

hücre büyüklüğüne sahip SYM’ inden ayrıldı. 

Ege bölgesindeki 4 ana havzadan, DSĠ ve EĠE tarafından iĢletilmiĢ ve iĢletilmekte olan 47 

adet akım gözlem istasyonu (AGI) bu tez kapsamında incelendi. Bu istasyonların 

modellemelerde kullanılmak üzere maksimum ve ortalama debileri de belirlendi (Tablo 2.1, 

ġekil 2.1 ve ġekil 2.2). 

Bu aĢamadan sonra her akım gözlem istasyonu ayrı ayrı ele alındı. Öncelikle akım gözlem 

istasyonunun yeri akarsu üzerinde bir nokta olarak belirtildi. Bu iĢlem üzerinde hassasiyetle 

duruldu, çünkü CBS programları havza sınırlarını akım gözlem istasyonu noktasına göre 

belirlemektedir. DSĠ ve EĠE gibi kurumlar akım gözlem istasyonlarının koordinatlarını ve 

kotlarını 1/100000 veya 1/250000 gibi büyük ölçekli haritalardan vermektedirler. Yine havza 

alanları büyük ölçekli haritalardan hesaplanmaktadır. Dolayısıyla akım yıllıklarında bulunan 

havzanın yeri, kotu ve alanı ile ilgili bilgiler yaklaĢıktır. Bu yaklaĢık verilerin sadece bir 

tanesine bağlı kalarak akım gözlem istasyonunun yerini SYM üzerinde belirtmek doğru 

değildir. Bu tez kapsamında akım gözlem istasyonlarının yerleri kurumlar tarafından verilen 

koordinat, kot ve alan değerleri birlikte değerlendirilerek, ayrıca akım gözlem istasyonunun 
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yeri hakkındaki açıklamalar da göz önüne alınarak gerekirse uydu fotoğraflarından 

yararlanılarak belirlendi. Havzaların detaylı haritaları EK A’da verildi. 

Tablo 2.1: Akım gözlem istasyonlarının bilgileri 

AGI NO Doğu Kuzey Kot 
(m) 

Alan 
(km2) 

Qmaks 

(m3/s) 
Qort 

(m3/s) Dr Dk Sn Dr Dk Sn 

04-013 26 49 0 39 13 0 24 426.0 400.0 2.71 

04-014 26 44 0 39 14 0 8 65.80 140.0 0.17 

04-016 27 0 0 39 27 0 87 126.70 130.0 0.85 

04-017 26 59 0 39 26 0 83 112.40 282.0 0.78 

04-019 27 9 38 39 1 31 36 117.0 47.0 0.37 

04-021 27 20 0 39 15 0 100 118.9 175.0 1.2 

04-024 27 41 0 39 10 0 150 486.90 120.0 1.41 

04-025 27 51 0 39 11 0 226 96.80 83.0 0.44 

04-028 26 26 0 39 35 0 234 173.30 440.0 1.54 

04-029 27 0 0 38 50 0 5 67.70 28.0 0.21 

04-031 27 4 0 39 37 0 80 25.93 62.0 0.28 

407 26 19 40 39 49 54 20 1586.4 950.0 1.83 

408 27 11 25 39 34 20 95 182.0 729.0 0.23 

410 27 38 19 39 20 15 210 86.0 102.0 1.08 

05-015 27 50 0 38 57 0 106 512.30 360.0 0.3 

05-018 27 18 0 38 29 0 276 39.50 91.0 3.46 

05-021 28 3 0 38 28 0 137 81.10 78.0 3.82 

05-026 27 24 0 38 46 10 117 52.30 91.0 2.18 

05-028 28 11 51 38 46 20 305 808.20 380.0 0.18 

05-031 28 12 0 38 31 0 93 2513.0 270.0 0.09 

509 27 46 9 38 53 25 77 901.6 433.0 0.44 

514 28 42 0 38 41 58 345 689.6 860.0 0.45 

515 28 33 18 38 43 24 376 739.6 1025.0 0.6 

522 28 28 48 38 45 11 245 818.8 890.0 2.67 

524 29 30 44 38 57 29 790 176.0 100.0 1.16 

525 27 36 47 38 24 44 158 64.0 153.0 9.7 

527 27 57 58 38 46 40 128 1430.5 1555.0 4.64 

06-001 28 13 0 38 6 0 171 445.0 350.0 0.91 

06-006 27 14 0 38 25 0 64 32.60 24.0 0.49 

06-009 26 24 0 38 17 0 7 40.26 35.0 2.21 

06-011 27 56 0 38 17 0 220 37.0 44.0 0.11 

06-012 27 50 0 38 14 0 130 73.40 91.0 1.08 

06-013 27 44 0 38 14 0 130 83.00 80.0 12 

07-003 29 48 0 38 20 0 837 2015.0 230.0 0.989 

07-030 28 3 0 37 54 0 177 96.60 170.0 0.732 

07-035 28 8 0 37 30 0 112 1462.0 1000.0 2.95 

07-037 27 56 0 37 36 0 73 441.10 570.0 2.57 

07-049 30 12 30 38 35 32 1025 220.80 95.0 3.46 

07-052 29 59 22 38 30 18 980 275.60 52.0 3.13 

07-061 28 34 0 37 48 0 197 589.80 185.0 1.55 

07-073 30 22 26 38 38 59 1238 18.84 19.0 0.721 

07-079 28 6 0 37 18 0 355 123.0 110.0 4.65 
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Tablo 2.1 : (Devam) Akım gözlem istasyonlarının bilgileri 

AGI NO Doğu Kuzey Kot 
(m) 

Alan 
(km2) 

Qmaks 

(m3/s) 
Qort 

(m3/s) Dr Dk Sn Dr Dk Sn 

701 28 7 50 37 25 16 262 948.0 552.0 6.62 

725 29 36 12 38 30 15 762 1277.6 56.30 2.99 

728 29 8 11 37 49 6 237 256.0 50.60 2.19 

732 28 43 28 37 20 8 409 854.8 1043.0 9.53 

733 28 33 39 37 25 50 384 236.0 258.0 1.75 

 

 

ġekil  2.1 : Tez kapsamındaki havzaların genel yerleĢimi 
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ġekil 2.2 : Tez kapsamındaki havzaların detaylı görünümü 

2.2. Havza Fizyografik Parametreleri 

Tez kapsamında, her havza için SYM’lerinden çeĢitli CBS programları kullanılarak, 

hesaplanan havza fizyografik parametreleri aĢağıda detaylı olarak incelenecektir. Havza 

fizyografik parametreleri elde edilmeden önce havza sınırlarının belirlenmesi gerekir. Bu 

amaçla aĢağıdaki iĢlemler bütün havzalar için yapıldı. 

ArcGIS programı ile havza sınırlandırmasına temel teĢkil etmek üzere SYM’deki boĢlukların 

doldurulması (fill) iĢlemi ve akarsuların belirlenmesi (flow accumulation) iĢlemi yapıldı. BoĢluk 

doldurma iĢlemi SYM’deki her hücrenin suyunu komĢu hücrelere iletebilmesi için 

yüksekliğinin kontrol edilmesi ve gerekiyorsa düzeltilmesi iĢlemidir. Özellikle çok düz 

arazilerde veya etrafındaki her noktanın kotu kendisinden yüksek olan hücreler için gereklidir. 

Çok düz arazilerde SYM’nin kotlarının tam sayı olması yüzünden aslında aralarında çok az 

kot farkı bulunan bölgeleri temsil eden hücreler aynı kotta görünür. Dolayısıyla su akacak yer 

bulamaz. Bunu engellemek için düz arazilerin çıkıĢ noktasına doğru ArcGIS programı 

tarafından bir eğim verdirilir. Daha sonra her hücre için akım yönü (flow direction) belirlendi. 

Bir hücrenin 8 adet komĢusu bulunmaktadır. Akım yönü, ilgili hücrenin üzerinde bulunan 

suyu hangi komĢu hücreye ileteceğinin belirlenmesidir. Daha sonra, her hücrenin 

membasındaki kaç adet hücreden su aldığını gösteren akım birikimi (flow accumulation) 

haritaları hazırlandı. Böylece arazi üzerinde akarsuların yerleri belirlendi. Bu aĢamaya kadar 

yapılan iĢlemler mevcut SYM’nin tamamı içindir. Herhangi bir akım gözlem istasyonunu 
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besleyen havzanın sınırlarının çizilebilmesi için öncelikle akım gözlem istasyonu nokta olarak 

önceki adımda elde edilen akım birikimi haritası üzerinde iĢaretlendi. Böylece o noktaya 

suyunu ileten tüm noktalar bir sınır içerisine alınarak havza sınırlandırması (watershed 

delineation) iĢlemi tamamlandı. Bu aĢamadan sonra artık sınırları belli olan havzalar SYM’nin 

diğer kısımlarından ayrılarak havzanın fizyografik parametreleri hesaplandı. Havza 

fizyografik parametrelerinin hesaplanmasının detaylı olarak incelenmesi aĢağıda verildi. 

 

2.2.1 SYM’nin hazırlanması  

• Orijinali 1 derece karelik paftalar halinde bulunan ASTER Sayısal yükseklik modelleri 

incelenecek olan havzayı içine alacak sayıda birleĢtirilerek bir tabaka olarak ArcGIS 

projesine eklendi (ġekil 2.3). 

 
 

ġekil 2.3 : Sayısal yükseklik modeli 
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2.2.2 Çukursuz SYM oluşturulması 

• ArcToolbox > Spatial Analyst Tools > Hydrology > Fill  komutu ile program tüm 

çukurları akıĢa imkan verecek Ģekilde doldurdu (ġekil 2.4). 

• Bu komut çukurları doldurmanın yanı sıra akıma engel olan tümsekleri törpülemekte 

ve düz arazilere çok az eğim vermektedir.  

 

 

ġekil 2.4 : Arc Toolbox’ta fill komutu 

2.2.3 Akım yönü 

• ArcToolbox > Spatial Analyst Tools >Hydrology > Flow Direction (ġekil 2.5). 

• Her hücrenin akım yönü belli bir kod ile belirlendi (ġekil 2.6). 
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ġekil 2.5 : ArcToolbox’da akım yönü belirlenmesi 

 

 

 

 

ġekil 2.6 : Arc GIS’in akım yönlerini kodlaması 

2.2.4 Akım toplama 

• ArcToolbox > Spatial Analyst Tools >Hydrology > Flow Accumulation (ġekil 2.7) 
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• Burada her hücrenin kaç tane hücreden su aldığı tespit edildi.  

• Her hücrenin akım toplama değerleri hesaplandıktan sonra akarsular için bir eĢik 

değeri belirlenir. Bu değer bölgeler arasında farklılık göstermektedir. Tezde eĢik 

değeri 15000 olarak belirlendi. Bu değer yaklaĢık 10 km2’lik bir alana karĢılık 

gelmektedir. 

 

 

ġekil 2.7 : Akım Toplama değerleri 15000’den büyük olan hücreler 

2.2.5 Havza çıkış noktası 

• Arc Catalog kullanılarak nokta vektör formatında bir shape dosyası oluĢturuldu. 

• Havzanın çıkıĢ noktası, akım toplama (flow accumulation) iĢlemi sonucu oluĢan 

hücrelerden uygun olanın üzerine konuldu (ġekil 2.8). Bu hücrenin kotu akım gözlem 

istasyonunun kotu (AGĠ_KOT) olarak kabul edildi. Akım gözlem istasyonunun x 

(AGĠ_X) ve y (AGĠ_Y) koordinatları da bu noktanın koordinatı olarak alındı.   

 

ġekil 2.8 : Havza çıkıĢ noktasının belirlenmesi 
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2.2.6 Çıkış noktasının raster formatına dönüştürülmesi 

• ArcGIS havzaları vektör fomatındaki (shape) noktalardan üretemediği için havza çıkıĢ 

noktası raster formatına dönüĢtürüldü (ġekil 2.9). 

• ArcToolbox > Conversion Tools >To Raster > Feature To Raster  

 

 

 

ġekil 2.9 : Havza çıkıĢ noktasının raster formatına dönüĢtürülmesi 

2.2.7 Havza sınırlandırılması 

• ArcToolbox > Spatial Analyst Tools > Hydrology > Watershed komutu çalıĢtırıldı. 

Akım yönü ve çıkıĢ noktası tabakaları belirtilerek havza raster bir tabaka olarak 

oluĢturuldu (ġekil 2.10). 
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ġekil 2.10 : Havzanın sınırlandırılması 

2.2.8 Havzanın poligona çevrilmesi 

• Havzanın alanı, çevre uzunluğu ve ağırlık merkezinin koordinatlarını hesaplamak için 

havza vektör formatındaki poligona çevrildi (ġekil 2.11 ) 

• ArcToolbox > Conversion Tools >From Raster > Raster  To Polygon 
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ġekil 2.11 : Havzanın poligona çevrilmesi 

2.2.9 Tüm SYM’den ilgilenilen havzanın çıkarılması 

• Sadece ilgilendiğimiz kısım ile ilgili iĢlem yapmak için havza, doldurulmuĢ SYM, akım 

yönü ve akım toplama tabakalarından ayrıldı (ġekil 2.12). 

• ArcToolbox > Spatial Analyst Tools > Extraction > Extract by Mask. 

 

2.2.10 Havza alanının hesabı 

• Havzanın poligon formatındaki haritasının özellikler tablosu (attribute table)  Add Field 

komutu ile alan isminde sütun eklendi. 

• Calculate Geometry  komutu ile alan (ALAN) hesaplatıldı (ġekil 2.13). 
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ġekil 2.12 : Havzanın SYM’den çıkarılması 

 

 

 

 
ġekil 2.13 : Havza alanının hesaplanması 
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2.2.11 Havza çevresinin hesabı 

• Havzanın poligon formatındaki haritasının özellikler tablosu (attribute table)  Add Field 

komutu ile çevre isminde sütun eklendi. 

• Calculate Geometry komutu ile havzanın çevresi (ÇEVRE) hesaplatıldı. 

2.2.12 Havzanın ağırlık merkezinin bulunması 

• Havzanın poligon formatındaki haritasının özellikler tablosu (attribute table)  Add Field 

komutu ile Gx ve Gy isminde iki adet sütun eklendi. 

• Calculate Geometry komutu ile ağırlık merkezinin x (GX) ve y (GY) koordinatları ayrı 

ayrı hesaplatıldı. 

• Havza ağırlık merkezi ile akım gözlem istasyonu arasındaki kuĢ uçuĢu mesafe 

(G_AGĠ) ölçüldü. 

2.2.13 Eğim 

Bir raster hücresinin eğim ve bakı değerleri ġekil 2.14’te gösterilen 3x3’lük hücre modelinin 

batı-doğu ve kuzey-güney yönündeki kot farkı değerleri ile hesaplandı. Eğimi hesaplanacak 

hücre 5 numaralı ve kotu Z5 olan hücredir. Bu çalıĢmada eğim ve bakı değerleri Horn 

metoduna göre hesaplandı. Doğu-Batı eğimi (G) ve Kuzey-Güney eğimi (H) ile gösterildi. 

Denklem 2.1 ve Denklem 2.2’ de sırasıyla gösterildi. 

 

ġekil 2.14 : 3x3’lük hücre modeli 

 

                      
    

x
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
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Burada  Z hücre yüksekliği, x hücre geniĢliği, y hücre yüksekliğini gösteriyor. Eğim 

Denklem 2.3’te gösterildiği gibi derece cinsinden hesaplandı. 

                       Eğim
180

22 HG 



                              (2.3) 

• Eğim hesabında havzanın doldurulmuĢ (fill) SYM’ si kullanıldı (ġekil 2.15). 

• ArcToolbox > Spatial Analyst Tools > Surface > Slope komutları ile eğim (EĞĠM) 

hesaplatıldı. 

 

 

 

ġekil 2.15 : Hücre eğimlerinin hesaplanması 

2.2.14 Bakı 

Bakı hücrenin matematiksel yönüyle hesaplandı. Bakının matematiksel yönden derece 
cinsinden hesaplanıĢı Denklem 2. 4’te gösterildi. 

















180
arctan2

22 HGH

G
Yön        (2.4) 

EĞER Yön > 90°  ĠSE Bakı = (450 – Yön)  DEĞĠLSE Bakı = (90 – Yön) 
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 Arc Toolbox > Spatial Analyst Tools > Surface Analysis > Aspect (ġekil 2.16) 
 
 

 

ġekil 2.16 : Bakı 

Bakı değerlerine göre bir hücrenin yönü Tablo 2.2’de verildi. ArcGIS Kuzey yönünü 0º olarak 
kabul etmekte ve saat yönünde artmaktadır. Bakı açıları tamsayıdır. 

Tablo 2.2. Bakı değerlerine göre hücre yönleri 

Bakı Açısı (Derece) Yön Kısaltma 

-1 Düz BAKI_DÜZ 

338-22 Kuzey BAKI_K 

23-67 Kuzeydoğu BAKI_KD 

68-112 Doğu BAKI_D 

113-157 Güneydoğu BAKI_GD 

158-202 Güney BAKI_G 

203-247 Güneybatı BAKI_GB 

248-292 Batı BAKI_B 

293-337 Kuzeybatı BAKI_KB 

2.2.15 Ortalama yükseklik, maksimum yükseklik, minimum yükseklik, kot-rölyef oranı 

Kot-rölyef oranı (E)  topografyanın sayısal tanımlayıcısı olarak kullanıldı. Denklem 2.5’te 

tanımlanan kot-rölyef oranı hipsometrik oranın eĢdeğeridir. 

 
 kotminimumkotmaksimum

kotminimumkotortalama




E        (2.5) 
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• ArcGIS’te bir raster tabakanın minimum, maksimum (H_MAX), ortalama (H_ORT) ve 

standart sapma değerleri Özellikler (Properties) penceresi Symbology sekmesinde 

bulunan Histograms komutuyla hesaplatıldı (ġekil 2.17). 

            

 
 

 
 

ġekil 2.17 : Raster tabakada istatistiklerin hesaplanması 
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2.2.16 Bölgesel istatistikler 

• Spatial Analyst’in bir fonksiyonu olan Bölgesel Ġstatistikler (Zonal Statistics) ile bir  

raster tabakadaki hücrelerin değerlerini ve o değere sahip hücre sayılarını verir. 

Böylelikle o raster tabakanın istatistik parametreleri elde edilebilmektedir (ġekil 2.18). 

• Zonal Statistics fonksiyonu tamsayı değerli raster tabakalar için kullanılabilir. 

• Eğer Raster tabakadaki değerler ondalık sayı ise bunları tam sayıya çevirmek için Ģu 

komutlar kullanıldı: ArcToolbox > Spatial Analyst Tools > Math > Int  

 
      

                              
 

ġekil 2.18 : Bölgesel istatistikler 

2.2.17 Akarsu çatallanma oranı (Stream Order) 

Strahler ve Shreve çatallanma oranları akarsuların sıralanmasını temsil eden büyüklerdir. 

• ArcGIS’in ArcToolbox > Spatial Analyst Tools >Hydrology > Stream Order komutu ile 

çatallanma oranı Strahler (STR) ve Shreve’e (SHR) göre belirlendi (ġekil 2.19). 

• Havzaları karĢılaĢtırırken en büyük çatallanma değerleri kullanıldı. 
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ġekil 2.19 : ArcGIS’te çatallanma oranının belirlenmesi 

2.2.18 Akarsu uzunluğu 

• Raster formatında uzunluk hesaplanamadığı için akarsuları temsil eden akım toplama 

(flow accumulation) tablosundaki değeri 15000’in altında olan hücreler silinerek kalan 

hücreler ArcToolbox > Conversion Tools >From Raster > Raster To Polyline komutu 

ile vektör formatına çevrildi (ġekil 2.20). 

 

 

 
ġekil 2.20 : Raster akarsuların vektöre çevrilmesi 
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OluĢan vektör tabakanın özellikler tablosunda (attribute table) uzunluk isminde bir sütun 

(Field) oluĢturularak  “Calculate Geometry” komutu ile çizgi uzunlukları hesaplatıldı (ġekil 

2.21). 

 
 

ġekil 2.21 : Akarsu uzunluklarının hesaplanması 

Havza çıkıĢ noktasından baĢlayarak farklı kol uzunlukları toplandı ve en uzun olanı ana kol 

(L_ANA KOL) olarak kabul edildi. Yine havza çıkıĢ noktası ile ana kolun baĢlangıç noktası 

düz bir çizgi ile birleĢtirilerek bu uzunluk havza kuĢ uçuĢu (L_KUġ UÇ) mesafesi olarak kabul 

edildi.  Ana kol uzunluğunun kuĢ uçuĢu mesafeye oranı akarsuyun kıvrımlılığının bir ifadesi 

olan sinüzoite (SIN) olarak hesaplandı. 

2.2.19 Eğrilik (Curvature) 

Eğrilik, eğimin değiĢimi veya yüksekliğin ikinci türevi olarak tanımlanır. Bu çalıĢmada 

havzaların profil (profile curvature) ve boyuna (Longitudinal curvature) eğrilikleri hesaplandı. 

Regresyon analizinde eğriliklerin en büyük değerleri (PROF_MAX) ve (LONG_MAX), en 

küçük değerleri (PROF_MĠN) ve (LONG_MĠN) kullanıldı. 

Eğrilikler ArcGIS içinde çalıĢan “Dem Surface Tools” isimli program ile hesaplatıldı (ġekil 

2.22a, 2.22b) 
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ġekil 2.22a : Eğrilik hesaplanması 

 

 
 

ġekil 2.22b : Eğrilik hesaplanması 
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3. REGRESYON ANALİZİ 

Ġki ya da daha çok değiĢken arasında iliĢki olup olmadığını, iliĢki varsa yönünü ve gücünü 

inceleyen “korelasyon analizi” ile değiĢkenlerden birisi belirli bir birim değiĢtiğinde diğerinin 

nasıl bir değiĢim gösterdiğini inceleyen “regresyon analizi” bilimsel araĢtırmalarda çok 

kullanılan istatistiksel yöntemlerdir. 

Regresyon analizi, aralarında sebep-sonuç iliĢkisi bulunan iki veya daha fazla değiĢken 

arasındaki iliĢkiyi belirlemek ve bu iliĢkiyi kullanarak o konu ile ilgili tahminler ya da 

kestirimler yapabilmek amacıyla yapılır. Bu analiz tekniğinde iki (basit regresyon) veya daha 

fazla değiĢken (çoklu regresyon) arasındaki iliĢki açıklamak için matematiksel bir model 

kullanılır ve bu model regresyon modeli olarak adlandırılır. Regresyon analizi esas olarak 

değiĢkenler arasında iliĢkinin niteliğini saptamayı amaçlar. Her tahmin değiĢkeninin kriter 

değiĢkenindeki toplam değiĢmeye olan katkısının saptanması ve dolayısıyla tahmin 

değiĢkenlerinin doğrusal kombinasyonunun değerinden hareketle kriter değerinin tahmin 

edilmesi amaçlanmaktadır (www.frekans.com.tr/tr_analizler.html). 

Bağımlı değiĢken, regresyon modelinde açıklanan ya da tahmin edilen değiĢkendir. Bu 

değiĢkenin bağımsız değiĢken ile iliĢkili olduğu varsayılır. Bağımsız değiĢken, regresyon 

modelinde açıklayıcı değiĢken olup; bağımlı değiĢkenin değerini tahmin etmek için kullanılır. 

3.1 Parametrelerin (Katsayıların) Tahmini 

Bir regresyon modeli oluĢturulurken genelde enküçük kareler ve en büyük olabilirlik    

(maximum likelihood) teknikleri olarak bilinen iki yaklaĢımdan birisi kullanılır. Eğer hata 

teriminin normal dağılım göstermesi Ģeklinde bir varsayım varsa en büyük olabilirlik, hata 

teriminin dağılıĢı ile ilgili herhangi bir varsayım söz konusu değilse enküçük kareler tekniği 

kullanılarak parametreler tahmin edilir.  

3.2 Tek DeğiĢkenli Regresyon Analizi 

Tek değiĢkenli regresyon analizi bir bağımlı değiĢken ve bir bağımsız değiĢken arasındaki 

iliĢkiyi inceleyen analiz tekniğidir. Bu analizle bağımlı ve bağımsız değiĢkenler arsındaki 

doğrusal (lineer) iliĢkiyi temsil eden bir doğru denklemi formüle edilmektedir. Korelasyon 

analizinde olduğu gibi, regresyon analizinde üzerinde durulan iliĢki, değiĢkenler arasındaki 

doğrusal iliĢkidir. Y=α+βX+ε seklinde bir bağımlı ve bir de bağımsız değiĢken içeren bir 
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modeldir. Burada Y; bağımlı (sonuç) değiĢken olup belli bir hataya sahip olduğu varsayılır. X; 

bağımsız (sebep) değiĢkeni olup hatasız ölçüldüğü varsayılır. α; sabit olup X=0 olduğunda 

Y’nin aldığı değerdir. β ise regresyon katsayısı olup, X’in kendi birimi cinsinden 1 birim 

değiĢmesine karĢılık Y’de kendi birimi cinsinden meydana gelecek değiĢme miktarını ifade 

eder. ε; tesadüfî hata terimi olup ortalaması sıfır, varyansı σ2 olup normal dağılım gösterdiği 

varsayılır. Yani, σ2, X’in bir fonksiyonu değildir. Bu varsayım parametre tahminleri için değil 

katsayıların önem kontrolleri için gereklidir. Regresyon analizi sonuçlarının yorumlanmasında 

birçok araĢtırmacı ve öğrenci tarafından ciddi hatalar yapılmaktadır. En yaygın hata, 

regresyon analizi sonuçlarının yorumlanmasında, x bağımsız değiĢkeninin y bağımlı 

değiĢkenine sebep olduğu Ģeklindeki yorumdur. Bağımsız değiĢkenlerin bağımlı 

değiĢkendeki değiĢimi açıklıyor olması sebepselliği gerekli kılmaz. BaĢka bir ifade ile bağımlı 

ve bağımsız değiĢkenler arasında (pozitif ve negatif) bir iliĢkinin olması her zaman bağımsız 

değiĢken(lerin) bağımlı değiĢkenin sebebi olduğu sonucunu doğurmayacaktır. Ġki değiĢken 

arasında bir iliĢkinin olabilmesi için sebepsellik Ģart değildir. ĠliĢkinin sebebi belki de iki 

değiĢkenin üçüncü bir değiĢkenle olan iliĢkilerinden kaynaklanıyor olabileceği gibi, söz 

konusu iliĢki tamamen tesadüfî olarak da ortaya çıkmıĢ olabilir. Sebepsellik ile iliĢkiselliğin 

aynı Ģeyler olmadığı unutulmamalıdır. Regresyon analizi değiĢkenler arasındaki iliĢkinin 

yapısı ve derecesi ile ilgilenmektedir. 

3.3 Çok Değişkenli Regresyon Analizi 

Bir olayı etkileyen birden fazla faktör varsa sebep-sonuç iliĢkisinin araĢtırılması çoklu 

regresyon analiziyle mümkündür. Bu tür çalıĢmalarda amaç; bağımlı değiĢkene etki eden 

birden çok bağımsız değiĢkenin etkisinin nasıl olduğunu incelemek ya da sadece aralarındaki 

karmaĢık yapıyı tanımlamak olabildiği gibi, bağımsız değiĢkenlerden hangisi ya da 

hangilerinin bağımlı değiĢkeni diğer değiĢkenlere nazaran daha çok etkilediğini bulmak ya da 

bağımsız değiĢkenler yardımıyla bağımlı değiĢkeni tahmin etmek Ģeklinde de olabilmektedir. 

Çoklu regresyon modelinde; bir bağımlı ve bağımlı değiĢkeni etkileyen birden fazla bağımsız 

değiĢken yer almaktadır (Biçkici, 2007). Gözlem sayısı her değiĢken için n olduğunda 

doğrusal iliĢki, 

 iikk2i21i10i eXˆ....XˆXˆˆŶ               (i = 1, 2, ..., n)  

Ģeklinde gösterilebilir. Bu denklemde k değiĢken sayısı, n ise gözlem sayısını ifade eder. 

k ˆ,..,ˆ,ˆ
10  çoklu doğrusal regresyon denkleminin katsayılarıdır ve normal dağılıma sahip 

rastgele değiĢkenlerdir. Xi1, Xi2, ...., Xik değerleri örneklemdeki bağımsız değiĢkenlerdir. iŶ  

ise Y değiĢkeninin modelden elde edilen değeridir. 
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3.4 Bağımsız Değişkenlerin Modelden Çıkarılması-Adım Adım Regresyon  

Bu çalıĢmada adım adım regresyon modeli kullanıldı. Model kurma yöntemlerinden biri olan 

Adım Adım Regresyon yöntemi, modelde bulunması anlamlı olan bağımsız değiĢkenleri, her 

adımda yeni bir değiĢken seçerek ve/veya daha önce seçilmiĢ bir değiĢkeni modelden atarak 

belirlemektedir. Yöntem uygulandığında, bağımlı değiĢkeni en çok etkileyen (modelde 

bulunması anlamlı) ve aynı zamanda aralarında kuvvetli iliĢkiler bulunmayan bağımsız 

değiĢkenler belirlenmiĢ olmaktadır. Bu yüzden, modelde bulunması düĢünülen tüm bağımsız 

değiĢkenler ile kurulan modelde çoklu doğrusal bağlantı saptanmıĢsa, bu duruma neden olan 

bağımsız değiĢkenlerin elenmesi için kullanılabilecek bir yöntem olmaktadır.  

Adım adım regresyon analizinde iki tür yaklaĢım bulunuyor; bunlar ileri doğru adım adım 

regresyon ve geriye doğru adım adım regresyondur. Bu çalıĢmada geriye doğru adım adım 

regresyon modelini kullanıldı. 

Geriye doğru adım adım regresyonda baĢlangıçta bütün bağımsız değiĢkenler ele alınır ve 

bir regresyon analizi yapılır. Bütün değiĢkenler için Denklem 3.2 kullanılarak hata kareleri 

toplamı bulunur (RSS2). Daha sonra bir parametre çıkarılır ve geriye kalan parametreler için 

hata kareleri toplamı bulunur (RRS1). Bu bulunan değerler Denklem 3.1’de yerine konulup o 

çıkarılan parametrenin F değeri bulunur. Daha sonra bu çıkarılan parametre tekrar hesaba 

katılır ve baĢka bir parametre çıkarılıp aynı yöntemle onun için de F değeri bulunur. 

Bu Ģekilde tek tek bütün parametreler çıkarılır ve bulunan F değerleri karĢılaĢtırılır; en küçük 

F değerine sahip parametre regresyondan çıkartılır. Bu parametre çıkarıldıktan sonra aynı 

iĢleme en baĢtan geriye kalan parametrelerle devam edilir. 

2

2

12

21

pn

RSS

pp

RSSRSS

F







           (3.1) 

Burada p1 ve p2 parametre sayısı, n ise veri sayısını ifade eder. 

 
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,3,32,21,10 ........



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kikiiii xbxbxbxbbyRSS      (3.2) 

3.5 Regresyon Modelinin Performans Analizi 

3.5.1 Belirlilik katsayısı (R2) 

Parametreleri tahmin ettikten ve en küçük kareler doğrusunu belirledikten sonra bu doğrunun 

x ve y’ nin gözlemlerine ne kadar iyi uyduğunu bilmemiz gerekir. Yani gözlemlerin regresyon 
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doğrusu etrafındaki dağılmalarını ölçmemiz gerekir. Gözlemler, doğruya ne kadar yakınsa, y’ 

deki değiĢimin bağımsız değiĢkendeki değiĢmelerle açıklanması o kadar iyidir. 

Bu uyum iyiliğinin bir ölçüsü, bağımlı değiĢkendeki toplam değiĢimin yüzde kaçının bağımsız 

değiĢken x tarafından açıklanabildiğini gösteren korelasyon katsayısının karesi olan belirlilik 

katsayısı (R2) dır. Denklem 3.3 yardımıyla belirlilik katsayısı hesaplanabilir: 

 

 












n

i

i

n

i

i

yy

yy

R

1

2

1

2
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ˆ

          (3.3) 

Burada y  gözlenen değerlerin ortalaması, n veri sayısı, yi gözlenen değerler, iŷ modelden 

elde edilen sonuçlardır. 

R2 kullanımı çoklu modellerde uygun olmamaktadır. Çoklu modellerde, modele yeni bir 

değiĢken ilave edildiğinde R2 değeri her zaman artmaktadır. Bu nedenle düzeltilmiĢ çoklu 

belirlilik (R2
adj) katsayısı kullanılmaktadır (Denklem 3.4). 

 
1

1
11 22






pn

n
RRadj          (3.4) 

Burada R2 çoklu belirlilik katsayısı, n örnek olarak seçilen gözlem sayısı ve p ise modeldeki 

değiĢken sayısıdır. 

R2 ile Radj 0 ile 1 arasında değerler alır. 1'e yakın değerler olması regresyon modelinin uygun 

olduğunu göstermektedir. 

3.5.2 Hataların karelerinin toplamı 

Regresyon doğrusu ile noktalar arasındaki farkların karelerinin toplamıdır. Doğrunun veriye 

ne kadar uyduğunu göstermekte bir ölçüt olarak kullanılır (Denklem 3.5). 

SSE = 



n

i

ii yy
1

2)ˆ(           (3.5) 

3.5.3 Tahminin standart hatası (SEE) 

Eğer hata değiĢkeninin standart sapması küçük ise hatalar da sıfıra yaklaĢır. Model veriye 

uymaktadır. Bu nedenle, hata değiĢkeninin standart sapması değeri doğrusal model 

kullanmanın uygunluğunun bir göstergesi olarak kullanılabilir. Hata değiĢkeninin standart 

sapmasının tahmincisi SEE’dir (Denklem 3.6). 

SEE=
2n

SSE
           (3.6) 
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4.BULGULAR 

Havza fizyografik parametreleri Bölüm 2’de belirtilen yöntemlere göre hesaplandı ve 

regresyon analizi için bir veri tabanı elde edildi. Parametre değerlerinin tanımlayıcı 

istatistikleri ile Qmaks ve Qort ile Pearson korelasyon katsayıları Tablo 4.1’de gösterildi. 

Geriye Doğru Adım Adım Regresyon’da baĢlangıçta tüm değiĢkenler model denkleme dahil 

edildi ve bu denklem Model 1 olarak adlandırıldı. Eleme iĢlemi sırasında parametreler F 

değerine göre silindi. Parametrelerin silindikleri adım numarası Tablo 4.2’de gösterildi. 

Performans analizinin göstergeleri olan (R2, R2adj ve SEE) Geriye Doğru Adım Adım 

Regresyon iĢleminin her aĢamasında hesaplanmıĢtır. ġekil 4.1’de Qmaks için ve ġekil 4.2’de 

Qort için performans parametrelerinin modellere göre değiĢimi gösterilmiĢtir. En iyi modelin 

seçiminde determinasyon katsayısının (R2), düzeltilmiĢ determinasyon katsayısı (R2adj) ve 

tahminin standart hatasının (SEE) yanında daha az etkili olduğu görülmüĢtür. Qmaks için 14 

parametreli olan Model 17 ve Qort için 13 parametreli olan Model 18 en iyi modeller olarak 

seçilmiĢtir. 

Tanımlayıcı istatistikler, geriye doğru adım adım regresyon ve model performans analizi 

SigmaPlot® programı kullanılarak yapılmıĢtır. 
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Tablo 4.1 : Parametrelerin tanımlayıcı istatistikleri ve Qmaks ve Qort ile Pearson korelasyon 
katsayıları 

Parametre Ortalama 

Standart 

Sapma Maks. Min. 

Pearson 

Korelasyon 

Katsayıları 

 

 

 

Katsayıları 

Qmaks Qort 

ALAN 470.25 573.826 2429.717 18.863 0.550 0.711 

ÇEVRE 103.233 72.549 294.112 24.288 0.604 0.726 

AGĠ_KOT 258.574 290.151 1241 4 -0.135 -0.067 

GX 593548.6 87316.8 796249.3 453259.5 0.016 0.082 

GY 4276209.2 76316.1 4405844.6 4125972.2 -0.017 -0.246 

AGĠ_X 586606.9 85911.6 792953.6 441659.6 -0.034 0.037 

AGĠ_Y 4273180.3 72721.7 4410948.7 4128090.51 -0.037 -0.227 

G_AGĠ 13428.83 8747.058 40841.835 3419.948 0.549 0.549 

EĞĠM 11.377 3.56 20.99 5.13 -0.153 -0.150 

H_MAX 1481.234 514.126 2516 424 0.202 0.430 

H_ORT 684.745 332.53 1441.16 93.66 -0.024 0.052 

BAKI_DÜZ 1.813 1.665 6.423 0.0602 -0.012 0.169 

BAKI_K 12.957 4.579 23.5 3.318 0.322 0.325 

BAKI_KD 9.522 2.535 14.921 1.912 0.283 0.411 

BAKI_D 8.797 2.722 17.911 3.718 0.012 0.068 

BAKI_GD 12.434 3.783 23.302 4.506 -0.155 -0.131 

BAKI_G 15.491 5.426 38.024 2.357 -0.153 -0.197 

BAKI_GB 13.255 2.49 18.961 8.154 -0.257 -0.306 

BAKI_B 11.88 2.73 17.869 4.743 -0.195 -0.269 

BAKI_KB 13.851 3.066 21.958 6.976 0.124 0.006 

E 0.351 0.0892 0.584 0.132 -0.129 -0.340 

STR 8.362 1.051 10 6 0.611 0.634 

SHR 83001.9 103231.6 427637 3803 0.543 0.705 

L_ANA KOL 32.319 25.552 113.487 3.12 0.633 0.670 

L_KUġ UÇ 23.237 17.328 68.5 2.2 0.608 0.694 

SIN 1.38 0.241 2.056 1.072 0.166 0.077 

PROF_MIN -2.567 1.422 -0.56 -5.62 -0.228 -0.408 

PROF_MAX 2.815 1.458 6.51 0.47 0.285 0.465 

LONG_MIN -6.359 4.626 1.83 -22.49 -0.163 -0.354 

LONG_MAX 7.343 5.313 28.01 0.83 0.171 0.339 

QMAX 318.913 356.744 1555 19 1.000 0.729 

QORT 2.2 2.612 12 0.09 0.729 1.000 
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Tablo 4.2 : Parametrelerin kaldırıldığı adım numaraları ve en iyi modellerin katsayıları 

Parametre 
Qmaks için 

kaldırıldığı 
adım sayısı 

Qmaks için 
en iyi modelin 

katsayıları 

Qort için  
kaldırıldığı 
adım sayısı 

Qort için en iyi 
modelin 

katsayıları 

Sabit  1228.682  -0.784 
 Alan  -0.427 15  

Çevre 12  17  

Agi_Kot 3  8  

GX 4  2  

GY 26 0.0174 
 

3  

Agi_X 8  26 -1.7E-05 
 Agi_Y 25 -0.0174 6  

G_Agi  -0.0712  -0.00031 

Eğim 7  24 -0.171 

H_MAX 20 0.454 25 0.00334 

H_ORT 21 -0.713 15  

BAKI_DÜZ 15  9  

BAKI_K 16  22 0.145 

BAKI_KD 1  18 0.15 

BAKI_D 23 -30.34 
 

1  

BAKI_GD 10  21 0.2 
 BAKI_G 24 -12.47 10  

BAKI_GB 18 -20.078 20 0.221 
 BAKI_B 9  7  

BAKI_KB 2  11  

HĠPS_INT 22 1136.016 
 

4  

STR 11  12  

SHR 6  19 7.1E-06 
 L_ANA KOL  39.961 

 
14  

L_KUġ UÇ 13   0.169 
 SIN  -487.317 

 
5  

PROF_MIN 5  23 0.607 

PROF_MAX 17 84.283  1.604 

LONG_MIN 19 38.847 13  

LONG_MAX 14   -0.32 
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ġekil 4.1 : Qmaks için performans analizi 

 

               

ġekil 4.2 : Qort için performans analizi 
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5.SONUÇ VE ÖNERİLER 

Bu çalıĢmada Batı Anadolu bölgesinin anlık maksimum debi (Qmaks) ve ortalama debi (Qort) 

değerleri için çeĢitli doğrusal modeller incelenmiĢtir. Analizde havzaların sayısal yükseklik 

modellerinden elde edilen 30 fizyografik parametre kullanılmıĢtır. Doğrusal modeller geriye 

doğru adım adım regresyon analizi ile sistematik olarak oluĢturulmuĢtur. Modeller baĢarılıdır 

ancak geliĢtirilmeleri gerekmektedir. Modellerde kullanılan havza fizyografik parametrelerinin 

sayıları azaltılmalıdır. Yüksek korelasyonlu 2 veya daha fazla parametrenin aynı regresyon 

modelinde kullanılması çoklu bağlantıya (collinearite)  yol açmaktadır. Çoklu bağlantı olayı 

model veya verilerdeki küçük değiĢikliklerin katsayı tahminlerinde hatalı olarak büyük 

değiĢikliklere yol açmasıdır. Tüm olası regresyon modelleri de baĢka bir yöntem olarak 

denenebilir. Ancak otuz parametre için bir milyardan fazla alternatif vardır (2n-1). Dolayısıyla 

bu teknik bazı parametreler elendikten sonra uygulanmalıdır. En uygun modelin elde 

edilebilmesi için gelecekte yapılacak çalıĢmalarda doğrusal olmayan regresyon veya yapay 

sinir ağları gibi modelleme teknikleri de kullanılabilir.   
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